Problema con el Nokia 5800 y N97 al querer instalar el MTP Device Driver

¿Tu teléfono celular o dispositivo MP3 al conectarlo al PC detecta un nuevo hardware llamado MTP Device pero no logra instalarlo?

Al final todo queda en un simple loop avisando sobre la nueva existencia del hardware en cual nunca logra instalar.

Esto me sucedió a mi con mi Nokia 5800 XpressMusic, cosa que nunca antes había sucedido.

El problema radica en los archivos MtpVideoDb.db y mtpRefs.dat, estos dos se encuentran en la memoria interna del teléfono celular y en la tarjeta de memoria.

Por algún motivo los archivos MtpVideoDb.db y mtpRefs.dat que se encuentran en la tarjeta de memoria (Micro SD) del teléfono celular son los que generan el problema, estos deben ser eliminados y con ello el problema se ira.

Ambos se encuentran dentro de la carpeta Private\10208913\, al ser eliminados, se debe reiniciar el teléfono celular (apagar y encender) y ambos archivos se generaran nuevamente.

Conecta el teléfono celular al PC y veras como el MTP Device Driver se instala sin problema alguno.

Comparte este tema:
Facebooktwittergoogle_plusmail

30 comentarios sobre “Problema con el Nokia 5800 y N97 al querer instalar el MTP Device Driver

  • el 25 mayo, 2013 a las 1:17 pm
    Permalink

    He accedido a la carpeta Private\10208913\, en la que solamente está mtvideoDb.db, y al intentar eliminar, me sale una pantalla que me dice que este archivo es de solo lectura y no me deja eliminar, desmarco la casilla de “solo lectura” y lo mismo.

    ResponderResponder
  • el 10 mayo, 2013 a las 10:48 am
    Permalink

    hice todos los pasos pero no se me generaron de vuelta los archivos, pero a los demas les funciono capaz hice algo mal

    ResponderResponder
  • el 7 enero, 2013 a las 4:18 pm
    Permalink

    muchas gracias por tu aporte, me funciono excelente tu consejo

    ResponderResponder
  • el 7 junio, 2012 a las 11:41 pm
    Permalink

    la carpeta para solucionar problema nokia c7 es la siguiente mtp device es en la carpeta c\private\102827a2\ borrar la carpeta MTPOBJECTSTORE.db y la MtpVideoDb.db y problema solucionado lo conectan al pc y lo reconocera de inmediato saludos

    ResponderResponder
  • el 12 octubre, 2011 a las 6:41 pm
    Permalink

    gracias por su gran aporte

    ResponderResponder
  • el 18 septiembre, 2011 a las 11:42 pm
    Permalink

    ya lo soluciones instalen Nokia Ovi Suite y listo el problema del MTP
    ahora hay otro me pide el Phoenix cuando lo quiero activar esto y no se que es nokia dongle and try alguna ayuda por favor

    ResponderResponder
  • el 18 septiembre, 2011 a las 10:53 pm
    Permalink

    tengo un nokia n8 y no encuentro esa carpeta alguna otra sugerencia

    ResponderResponder
  • el 7 septiembre, 2011 a las 7:28 am
    Permalink

    No se me genera los archivos al reiniciar el telefono, el problema persiste. Tengo un nokia 5800 XM, alguna sugerencia?

    ResponderResponder
  • el 18 agosto, 2011 a las 3:34 am
    Permalink

    gracias, a mi tambien me funcino

    ResponderResponder
  • el 17 junio, 2011 a las 1:03 pm
    Permalink

    hola,yo he eliminao la carpeta private desde el pc.luego he puesto la tarjeta al movil,y sigue haciendo lo mismo que antes,que puedo hacer

    ResponderResponder
  • el 30 mayo, 2011 a las 8:29 pm
    Permalink

    yo tampoco encuentro eso especifica la ubicacion por q yo no tengo ninguna carpeta q tenga el nombre de private

    ResponderResponder
  • el 29 mayo, 2011 a las 2:16 pm
    Permalink

    no encontre los archivos q dices.

    ResponderResponder
  • el 10 febrero, 2011 a las 8:17 pm
    Permalink

    No encuentro esa carpeta por ningun lado.. 🙁

    ResponderResponder
  • el 2 febrero, 2011 a las 3:31 pm
    Permalink

    Corrigiendo:
    En mi SD no encontré la carpeta, pero RETIRE la memoria completa presionando el botón de encendido del celular y seleccionando “Eliminar Tarjeta de Memoria” o algo así, reinicie el Cel y al conectarlo ala PC funcionó correctamente. Mi Cel = N97
    Espero les sirva, saludos!

    ResponderResponder
  • el 2 febrero, 2011 a las 3:30 pm
    Permalink

    En mi SD no encontré la carpeta, pero la memoria completa presionando el botón de encendido y seleccionando “Eliminar Tarjeta de Memoria” o algo así, reinicie el Cel y al conectarlo ala PC funcionó correctamente. Mi Cel = N97
    Espero les sirva, saludos!

    ResponderResponder
  • el 21 enero, 2011 a las 11:20 am
    Permalink

    Mi n97 ahora funciona de 10, Millll-Millll Gracias.
    Sos un Capo

    ResponderResponder
  • el 19 enero, 2011 a las 6:26 am
    Permalink

    No me arranco mas el N97 despues de borrar la carpeta, QUE HAGOOOOOOOOOOOOOOO?????

    ResponderResponder
  • el 5 enero, 2011 a las 8:04 pm
    Permalink

    No encuentro ese archivo en mi celular, el Private\10208913\, ni mucho menos los archivos MtpVideoDb.db y mtpRefs.dat, como puedo hacer para solucionar mi problema ya que no encontré estos archivos, y los he buscado para descargarlos pero no aparecen por ningún lado, ayúdenme por favor, mi celular es un nokia 5800

    ResponderResponder
  • el 2 diciembre, 2010 a las 12:18 am
    Permalink

    @Carlos Sierra García: Hola yo tambien tengo el n97, pero no puedo instalar ningun archivo java, me dice “por encima del limite de instalación” ya busque en todos lados y no encuentro solición, restaurando modificando configuracion, etc, etc y nada.

    ResponderResponder
  • el 20 noviembre, 2010 a las 1:42 pm
    Permalink

    muchas gracias por el tip, saludos

    ResponderResponder
  • el 3 octubre, 2010 a las 3:06 am
    Permalink

    Ahora si que te sacaste un diez. Mi Nokia N97 quedó al mero chingadazo. Mil gracias.

    ResponderResponder
  • el 30 septiembre, 2010 a las 2:49 am
    Permalink

    Fenomeno no se quien eres,sin duda un maquina total,me ha funcionado correctamente ya no sabia que hacer,muchas gracias

    ResponderResponder
  • el 11 septiembre, 2010 a las 4:41 am
    Permalink

    Muchísimas gracias. Pues no me estaba volviendo loca ni nada

    ResponderResponder
  • el 6 septiembre, 2010 a las 4:11 am
    Permalink

    Se ha arreglado, eres un monstruo.
    Gracias.
    Javier

    ResponderResponder
  • el 30 agosto, 2010 a las 10:32 pm
    Permalink

    gracias me fue util!

    ResponderResponder
  • el 3 agosto, 2010 a las 7:53 pm
    Permalink

    Me has sido de muchisisisisisisisis…sisissiisisimamama ayuda gracias.

    ResponderResponder
  • el 24 julio, 2010 a las 8:36 pm
    Permalink

    no me funciono =S

    ResponderResponder
  • el 26 junio, 2010 a las 11:30 am
    Permalink

    Muchas gracias! soluciono el problema ese..

    ResponderResponder
  • el 28 marzo, 2010 a las 9:53 pm
    Permalink

    Muchas gracias tambien! Por fin desaparecio ese MTP Device como Nuevo Dispositivo Encontrado! Gracias!!!

    ResponderResponder
  • el 20 marzo, 2010 a las 8:41 am
    Permalink

    Muchísimas gracias tio!!! Me ha sido de gran ayuda!! 🙂

    ResponderResponder

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *