No abre Hotmail, Windows Media Player y Buscar en Windows XP

El día de ayer tras muchos años de ser fiel al Kaspersky Antivirus decidí probar otra solución antiviral, por que? Simple, cansa ver y usar lo mismo todos los días, aunque muchos dirán mas vale lo viejo conocido que lo nuevo por conocer.

Tras haber desinstalado el KAV tube el primer y mas notorio problema, no podía conectarme a Internet, la solución por mas tonta que sea fue restaurar el PC a un punto anterior y borrar el KAV manualmente ya que la aplicación no se ejecutaba, supongo que se debió a la previa desinstalación antes de restaurar a un punto anterior el PC.

Luego de haber eliminado el KAV y tras haber instalado el otro Antivirus note otros problemas, no cargaba el sitio de Hotmail,  Windows Media Player no abría y por ultimo la herramienta de búsqueda “Buscar” al abrir solo me mostraba al Perro de ayuda.

Todo lo anterior producto de haber desinstalado el KAV (supongo que se vengo de cierta manera), tras largos minutos de investigación pude ver que otras personas tuvieron el mismo problema pero a causa de haber desinstalado otro antivirus, como Mcafee por ejemplo.

¿Cómo solucione todo este lió?

Para poder abrir el sitio de Hotmail:

1.- Abrí el notepad (blog de notas) y copie el siguiente código:

[HKEY_CLASSES_ROOT\CLSID\{f414c260-6ac0-11cf-b6d1-00aa00bbbb58}\InprocServer32]
 @="C:\\WINDOWS\\System32\\jscript.dll"
 "ThreadingModel"="Both"

 [HKEY_CLASSES_ROOT\CLSID\{f414c261-6ac0-11cf-b6d1-00aa00bbbb58}\InprocServer32]
 @="C:\\WINDOWS\\System32\\jscript.dll"
 "ThreadingModel"="Both"

 [HKEY_CLASSES_ROOT\CLSID\{f414c262-6ac0-11cf-b6d1-00aa00bbbb58}\InprocServer32]
 @="C:\\WINDOWS\\System32\\jscript.dll"
 "ThreadingModel"="Both"

2.- Guarde el archivo con el siguiente nombre: Jscript.reg

3.- Ejecute el archivo, surgió una advertencia que se agregaría la información… bla bla bla, acepte el cambio.

4.- Abrí el menú inicio> Ejecutar y escribir regedit /s Jscript.reg, clic en aceptar.

Con eso solucione el problema de Hotmail.

Para poder abrir el Windows Media Player y la herramienta de Búsqueda de Windows:

1.- Abrí el menú Inicio> Ejecutar y escribí Regsvr32 jscript.dll

2.- Clic en aceptar.

¿Sencillo cierto? Espero que a ustedes les sirva de alguna manera mi pequeña pero muy molesta experiencia.

Comparte este tema:
Facebooktwittergoogle_plusmail

17 comentarios sobre “No abre Hotmail, Windows Media Player y Buscar en Windows XP

  • el 1 diciembre, 2011 a las 12:50 pm
    Permalink

    hola primo me gustó tu página, es primera vez que tengo tiempo para escudriñar de todo un poco y realmente me gusta y ya tengo a quien molestar haciendo preguntas sobre estos temas.
    nos vemos saludos.

    ResponderResponder
  • el 8 noviembre, 2010 a las 8:19 pm
    Permalink

    uyyyyyyy MUCHAS GRACIAS ME TENIA DE LAS ……… GRACIAS

    ResponderResponder
  • el 9 agosto, 2010 a las 9:52 pm
    Permalink

    Muchas Gracias por tus consejos,! pero los seguí y aun asi mi hotmail no abré…:S lo he intentado casi todo!, con el NoD32, eliminando cookies historiales, descargando el firefox, entre otras cosas, ! y simplementeee no quiere abrir me aparece 404 Not Found, The requested URL /default.aspx was not found on this server.! yaa no sé que hacer,! necesito leeer mis correos ya :S… espero no molestarte Gracias!

    ResponderResponder
  • el 25 septiembre, 2009 a las 2:12 am
    Permalink

    wow fantastico!
    gracias me ayudaste mucho 😉
    pues tenía el mismo problema
    pero ya otdo solucionado !!

    ResponderResponder
  • el 24 septiembre, 2009 a las 3:55 am
    Permalink

    @Micke: aun asi te agradesco amigoo tu ayudaa estare tambn pa ayudarte en lo q quieras bueno eso si puedo saludos y de verdad gracias!!! 🙂

    ResponderResponder
  • el 24 septiembre, 2009 a las 3:36 am
    Permalink

    @hammertrix: Creo que tu problema va un poco mas alla de este tema, aunque este relacionado no puedo ayudarte mucho por ahora, en lo personal te recomiendo que busques ayuda en un Foro de ayuda como ser http://www.psicofxp.com/forums

    Buena suerte.

    ResponderResponder
  • el 24 septiembre, 2009 a las 3:31 am
    Permalink

    @Micke: oyee sii mira que cuando intento ver el reproductor en modo mini no me sale y tampoco las visualisaciones q hago??

    ResponderResponder
  • el 24 septiembre, 2009 a las 3:26 am
    Permalink

    @hammertrix: Entonces ya esta todo normal o aun tienes problemas?

    Verifica que hayas copiado correctamente el código al momento de crear el archivo .reg

    ResponderResponder
  • el 24 septiembre, 2009 a las 3:05 am
    Permalink

    @Micke: jejej ps mira q me boto el error pero me esta funcionando ya el internet explorer y hotmail desde mi msn voy a probar imageshark esperame

    ResponderResponder
  • el 24 septiembre, 2009 a las 2:39 am
    Permalink

    @hammertrix: Me alegra ver que de algo te haya servido este tema, sobre la imagen puedes subirla un hosting de imágenes como ImageShack y así compartirla con todos aquí en el blog.

    ResponderResponder
  • el 24 septiembre, 2009 a las 1:56 am
    Permalink

    oyeee eres lo mejor que he podido verrr busq esta solucion mil veces ya me habia resigando a no usar mas el reproductor ese si me sirvio pero mira que lo de hotmail me boto un error dame tu correony te envio la imajen de lo q me dijoo y en serioo muchass graciass eres lo mejor!!!!

    ResponderResponder
  • el 23 septiembre, 2009 a las 11:28 pm
    Permalink

    @omar: Lee este tema: http://support.microsoft.com/kb/872769/es

    Acerca de los 6 minutos que debes esperar para poder navegar quizás se deba a que el sistema operativo tarda mucho en cargar los programas que se inician junto con Windows dando prioridad a procesos mas importantes y dejando de lado los menos importantes, en tu caso debes verificar que el procesador y la cantidad de memoria RAM sean lo suficiente como para tener un KIS 2010, ademas de verificar la cantidad de procesos que se inician junto al SO.

    ResponderResponder
  • el 23 septiembre, 2009 a las 11:04 pm
    Permalink

    a se me olvidava cuando intento activar el firewall sale que esta desactivado y abajo de general dice esto: “por seguridad la directiva de grupo controla ciertas configuraciones”
    no estoy unido a un grupo ni nada de eso yo soy el administrador por asi desirlo

    ResponderResponder
  • el 23 septiembre, 2009 a las 11:00 pm
    Permalink

    esta muy bueno ami me paso algo paresido con el norton 360, ami no me deja activar el firewall el interner me tarda en llegar osea prendo la pc y me tengo que esperar como 6 minutos para poder navegar lo que me dise esque no ay coneccion ayudame por favor no e encontrado algien que me pueda ayudar te lo agradeceria a y el antivirus que tengo es el kis 2010 porsi de algo sirve

    ResponderResponder
  • el 23 septiembre, 2009 a las 12:54 am
    Permalink

    Сайт очень качественный. Вам бы награду за него или просто почетный орден. 🙂

    ResponderResponder

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *